Demo not launching
Hey guys, I'm trying to get the demo of Teslagrad running on a Arch Linux 64-bit system.

I've tried both demos (v1.0 from Desura), 64-bit and 32-bit. The 64-bit version only gives me a pink window. The 32-bit (I have a multilib system) at least loads as far as the main menu. I can access the options and all. But as soon as I try to start a new game and choose an empty slot the screen turns black and nothing happens anymore. No error messages. I have to switch to the console again and end the program.

Any idea what could be wrong here?

By the way, I have no problems with other Unity powered games, for example Rochard.
There is a know issue with all our standalone builds at Desura at the moment.
We have submitted fixed builds, and are waiting for Desura to have them approved.
The versions you get with the desura client, or steam are already working fine though.

I'm sorry for your inconvenience.
Thanks! I'll give it another try and download the game through the Desura client then. :-)

Okay, I just wanted to confirm, I downloaded and started the game through the Desura client, and this time it worked.

Thanks! And beautiful game! :-)

Forum Jump:

Users browsing this thread: 1 Guest(s)